[fw-wiz] Terminating Secureclient on a private address range

Steve Willis stevewillis at optusnet.com.au
Wed Sep 13 07:11:31 EDT 2006


We currently run a pair of Nokia ip350's in a HA pair. We have a public
address for each of the firewalls plus one for the VIP. We have been
successfully running SecureClient terminating on the VIP address without any
problems. However we are about to migrate to a new ISP that wants us to
allocate private addresses to the firewalls and the VIP and they will route
from the newly allocated public address range to us. 

I am unable to see how SecureClient will work in this way. Our ISP assure me
that this will work using NAT (they tell me this works on their PIX's). I
managed to track down one document on the net that basically says that
Checkpoint supplied an unsupported workaround, but even this will not work
in a HA configuration, and I am certainly not interested in an unsupported
option. I have agreed to try and get this working on the proviso that if it
does not we will get public addressing for the firewalls, but so far I have
been unsuccessful. Does anyone know if this is possible, and if so, any
pointers?

Many thanks for any light you can shed on this

Dillan
-------------- next part --------------
A non-text attachment was scrubbed...
Name: winmail.dat
Type: application/ms-tnef
Size: 2164 bytes
Desc: not available
Url : https://listserv.icsalabs.com/pipermail/firewall-wizards/attachments/20060913/87a15671/attachment.bin 


More information about the firewall-wizards mailing list